Delay in Analytics and Data Exports
Incident Report for Veracode
Resolved
This incident is resolved. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted May 02, 2022 - 23:56 EDT
Monitoring
Veracode Engineering has successfully implemented a fix, and we are currently monitoring the results. Please note due to the issues, we need to allow our systems to catch up with the analytics and data export back logs. Customers might experience some delays while the queues drain.

We will follow up once the queues have drained.
Posted May 02, 2022 - 19:24 EDT
Identified
Veracode Engineering has identified an issue where Analytics reports and data exports do not contain May 1st and May 2nd 2022 data sets and are working to implement a fix.

The next update will be available by 7:00pm EDT.
Posted May 02, 2022 - 17:14 EDT
This incident affected: Analytics.