Static Scan Delays

Incident Report for Veracode

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 15:50 EDT

Update

The system has fully recovered and static scans are no longer delayed. We will continue to closely monitor before closing out this incident.
Posted Aug 13, 2025 - 15:00 EDT

Update

The system continues to recover. Static scan delays continue to decrease.
Posted Aug 13, 2025 - 14:15 EDT

Identified

The cause of the issue has been identified and the system is recovering. Static scans delays are decreasing.
Posted Aug 13, 2025 - 13:34 EDT

Update

We are continuing to investigate this issue.
Posted Aug 13, 2025 - 13:10 EDT

Investigating

We are currently investigating this issue.
Posted Aug 13, 2025 - 12:37 EDT
This incident affected: Static Analysis (Static Analysis Services).