Platform Service Disruption (Unable to access analysiscenter.veracode.com)
Incident Report for Veracode
Resolved
This incident has been confirmed resolved at 16:09 EDT. Monitoring of platform is healthy.
Posted Jan 22, 2021 - 16:18 EST
Monitoring
Issue has been resolved, monitoring recovery
Posted Jan 22, 2021 - 16:13 EST
Investigating
Veracode Engineering is actively investigating a Platform Service Disruption.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 16:30 EDT.
Posted Jan 22, 2021 - 16:04 EST
This incident affected: Platform.