Static Scan Delays
Incident Report for Veracode
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 16:22 EDT
Update
We continue to closely monitor the fix implemented and are currently operating at normal processing speeds. Note that scans submitted now may still run into a delay as we drain down the backlog of scan jobs created during the incident. We will mark this incident as resolved once the backlog is drained.
Posted Jul 27, 2021 - 14:58 EDT
Monitoring
Veracode Engineering has successfully implemented a fix, and we are currently monitoring the results.
Posted Jul 27, 2021 - 14:38 EDT
Identified
Veracode Engineering has identified the issue and is working to implement a fix.

The next update will be available by 14:45 EDT.
Posted Jul 27, 2021 - 14:20 EDT
Update
Veracode Engineering continues to investigate the issue.

The next update will be available by 14:00 EST
Posted Jul 27, 2021 - 13:20 EDT
Update
Veracode Engineering continues to investigate the issue.
The next update will be available by 13:15 EDT
Posted Jul 27, 2021 - 12:46 EDT
Update
Veracode Engineering continues to investigate the issue. Customers might continue to experience delays viewing Static Scan results.

The next update will be available by 12:45pm EDT
Posted Jul 27, 2021 - 12:08 EDT
Update
Veracode Engineering continues to investigate the issue.
The next update will be available by 12:30pm EDT
Posted Jul 27, 2021 - 12:02 EDT
Investigating
Veracode Engineering is actively investigating potential prescan delays with Static Scans.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 11:45am EDT.
Posted Jul 27, 2021 - 11:21 EDT
This incident affected: Static Analysis (Static Analysis Services).