Analytics Unavailable through Platform
Incident Report for Veracode
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 07:46 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2020 - 07:29 EDT
Identified
Veracode Engineering has identified the issue and is working to implement a fix.
The next update will be available by 7:30amEST.
Posted Sep 21, 2020 - 06:28 EDT
Investigating
Veracode Engineering is actively investigating an issue that is impacting the ability to load analytics through the platform.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 6:30am EST.
Posted Sep 21, 2020 - 05:30 EDT
This incident affected: Analytics.