Degraded Performance
Incident Report for Veracode
Resolved
This incident is resolved. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Jan 12, 2022 - 11:48 EST
Monitoring
Engineering has resolved the performance issues and continue to monitor the platform and related services.

The next update will be available by 12:00pm EST.
Posted Jan 12, 2022 - 10:59 EST
Investigating
As a result of scheduled maintenance performed on January 11th, 2022, we are experiencing slower than expected performance. Veracode is actively investigating.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 11:00am EST.
Posted Jan 12, 2022 - 08:22 EST
This incident affected: Platform, Software Composition Analysis (SCA) Services, Dynamic Analysis Services, Results (/api/5.0/detailedreport.do, /api/4.0/summaryreport.do), Static Analysis (Static Analysis Services), and Uploads (/api/5.0/uploadfile.do, /api/5.0/uploadlargefile.do).