Degraded Platform and UI Performance
Incident Report for Veracode
Resolved
This incident is resolved. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Mar 05, 2024 - 18:02 EST
Investigating
Veracode Engineering is actively investigating an issue that is causing a degraded performance to a subset of users when navigating the Platform UI or making various API calls.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 6:00pm EST.
Posted Mar 05, 2024 - 17:17 EST
This incident affected: Platform, Results (/api/5.0/detailedreport.do, /api/5.0/detailedreportpdf.do, /api/4.0/summaryreport.do, /api/5.0/summaryreportpdf.do), and Platform Services (Application Service, Policy Service, Findings Service).