SCA UI Performance Degradation
Incident Report for Veracode
Resolved
This incident is resolved. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Aug 02, 2022 - 12:17 EDT
Monitoring
Veracode Engineering has successfully implemented a fix, and we are currently monitoring the results.
Posted Aug 02, 2022 - 12:05 EDT
Update
Veracode Engineering continues to investigate the issue.

The next update will be available by 12:30pm EDT
Posted Aug 02, 2022 - 11:47 EDT
Investigating
Veracode Engineering is actively investigating an issue that is causing some delays when attempting to view SCA results in the Platform UI.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 11:45 am EDT.
Posted Aug 02, 2022 - 10:57 EDT
This incident affected: Software Composition Analysis (SCA) Services.