Completed
The scheduled maintenance has been completed.
Posted Feb 22, 2025 - 12:00 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 22, 2025 - 08:00 EST
Scheduled
The Veracode Platform will be temporarily unavailable from 8:00 am EST until 12:00 pm EST on Saturday February 22, 2025 for a planned release and system maintenance. During this time, customers will not be able to submit new scans for any product. Please note that running scans will not be impacted during this time. If you have any questions or concerns, please contact Veracode Support at support@veracode.com.
Posted Feb 12, 2025 - 13:26 EST
This scheduled maintenance affected: Platform, Software Composition Analysis (SCA) Services, Dynamic Analysis Services, Analytics, Veracode Fix, Results (/api/5.0/detailedreport.do, /api/5.0/detailedreportpdf.do, /api/4.0/summaryreport.do, /api/5.0/summaryreportpdf.do), Uploads (/api/5.0/getappinfo.do, /api/5.0/getapplist.do, /api/5.0/getbuildinfo.do, /api/5.0/getbuildlist.do, /api/5.0/uploadfile.do, /api/5.0/uploadlargefile.do), Mitigations (/api/getmitigationinfo.do), Static Analysis (Static Analysis Services, IDE Scanner, Pipeline Scanner), Education (eLearning, Security Labs, eLearning Service API), Authentication (User Authentication, Services Authentication, API Authentication), Platform Services (Application Service, Policy Service, Findings Service), and Administration (/api/3.0/getuserinfo.do).