Service Disruption to Importing Scan Results
Incident Report for Veracode
Resolved
The queue has been caught up as of 20:05 EDT. This incident has been resolved.
Posted Sep 14, 2021 - 22:21 EDT
Monitoring
Veracode Engineering has resolved the issue. We continue to closely monitor the fix implemented. Note that newly submitted scans may run into a delay as we continue to drain the backlog of scan jobs created during the incident. We will mark this incident as resolved once the backlog is caught up.
Posted Sep 14, 2021 - 16:03 EDT
Update
Veracode Engineering continues to investigate the issue.

The next update will be available by 16:00 EDT
Posted Sep 14, 2021 - 14:51 EDT
Investigating
Veracode Engineering is actively investigating an issue that is impacting Importing Scan Results to the Platform. Customers attempting to view their scans might see their scans running longer than normal.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 14:30 EDT.
Posted Sep 14, 2021 - 13:56 EDT
This incident affected: Static Analysis (Static Analysis Services) and Software Composition Analysis (SCA) Services, Dynamic Analysis Services.