Degraded static scan performance

Incident Report for Veracode

Resolved

This incident is resolved. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Nov 13, 2024 - 18:22 EST

Monitoring

Veracode Engineering has successfully implemented a fix, and we are currently monitoring the results.
Posted Nov 13, 2024 - 18:11 EST

Update

Veracode Engineering continues to investigate the issue.
The next update will be available by 6:15 PM EST
Posted Nov 13, 2024 - 17:14 EST

Investigating

Static application scanning taking longer than normal.
Posted Nov 13, 2024 - 15:41 EST
This incident affected: Static Analysis (Static Analysis Services).