DetailedReport and SummaryReport API Service Disruption
Incident Report for Veracode
Resolved
This incident has been resolved.
Posted Jan 18, 2021 - 08:46 EST
Investigating
Veracode Engineering is actively investigating an issue that is impacting DetailedReport and SummaryReport APIs.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 8:55am EDT.
Posted Jan 18, 2021 - 07:55 EST
This incident affected: Results (/api/5.0/detailedreport.do, /api/5.0/detailedreportpdf.do, /api/4.0/summaryreport.do, /api/5.0/summaryreportpdf.do).