Static Scan results delayed

Incident Report for Veracode

Resolved

The backlog has cleared and all scans are processing as expected.
Posted Oct 29, 2025 - 23:27 EDT

Update

We continue to monitor completion of backlogged scans
Posted Oct 29, 2025 - 21:27 EDT

Update

We have identified and implemented a fix and are processing through a backlog of static scans.
Posted Oct 29, 2025 - 17:14 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 29, 2025 - 14:42 EDT

Update

We are continuing to investigate this issue.
Posted Oct 29, 2025 - 10:03 EDT

Investigating

We are returning static scan results slower than normal
Posted Oct 29, 2025 - 10:03 EDT
This incident affected: Static Analysis (Static Analysis Services, IDE Scanner).