SCA Scan results missing from UI

Incident Report for Veracode

Resolved

The queue has finished, all scans should now see their SCA results, and new scans moving forward should as well.
Posted Jul 23, 2025 - 17:03 EDT

Monitoring

A fix has been implemented and we are monitoring the SCA job backlog. Some scan results have shown up and we expect all to over the next several hours.
Posted Jul 23, 2025 - 14:42 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 23, 2025 - 13:39 EDT

Investigating

Veracode is investigating an issue causing static scans run today, July 23rd to be missing their SCA results, and the SCA panel in the UI.
Posted Jul 23, 2025 - 10:58 EDT
This incident affected: Platform and Software Composition Analysis (SCA) Services.