Increase in 5xx Errors in Platform
Incident Report for Veracode
Resolved
This incident is resolved. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Jul 30, 2021 - 12:48 EDT
Identified
Veracode Engineering is investigating an increase in 5xx errors. Customers might encounter these errors when navigating the platform. We have identified the issue and already deploying a fix. Please note APIs are not impacted.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 13:00 EDT.
Posted Jul 30, 2021 - 12:15 EDT
This incident affected: Platform.