Intermittent Upload Issues for new Static Scans
Incident Report for Veracode
Resolved
This incident has been resolved.
Posted Aug 21, 2024 - 18:53 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 21, 2024 - 18:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2024 - 18:45 EDT
Update
We are continuing to work on a fix for this issue.

An update will be provided at 7:15PM EDT
Posted Aug 21, 2024 - 18:39 EDT
Update
We are continuing to work on a fix for this issue.

An update will be provided at 6:30 PM EDT
Posted Aug 21, 2024 - 17:59 EDT
Identified
The issue has been identified and a fix is being implemented.

An update will be provided at 6:00 PM EDT
Posted Aug 21, 2024 - 17:27 EDT
Investigating
We are currently investigating this issue.

An update for this issue will be shared at 5:30PM EDT.
Posted Aug 21, 2024 - 16:52 EDT
This incident affected: Static Analysis (Static Analysis Services).