Veracode Platform Down in US region

Incident Report for Veracode

Resolved

This incident has been resolved.
Posted Mar 23, 2025 - 09:53 EDT

Monitoring

A fix has been implemented and platform services are available. We continue to monitor for any further disruptions.
Posted Mar 23, 2025 - 09:28 EDT

Identified

The issue has been identified as an infrastructure availability issue. Engineering and Operations are engaged in resolving the issue. An update will be provided at 9:30am EDT.
Posted Mar 23, 2025 - 09:01 EDT

Investigating

We are currently investigating this issue.
Posted Mar 23, 2025 - 08:58 EDT
This incident affected: Platform.