Static Scan Service Disruption
Incident Report for Veracode
Resolved
This incident is resolved. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Sep 08, 2021 - 13:47 EDT
Update
We are continuing to monitor for any further issues. As we continue to work on draining the backlog, customers might encounter longer than normal scan times.

The next update will be available once the queue backlog is caught up.
Posted Sep 08, 2021 - 09:17 EDT
Update
We are continuing to monitor for any further issues. As we continue to work on draining the backlog, customers might encounter longer than normal scan times.

The next update will be available by 09:30am EST.
Posted Sep 08, 2021 - 08:30 EDT
Update
We are continuing to monitor for any further issues. As we continue to work on draining the backlog, customers might encounter longer than normal scan times.

The next update will be available by 08:30am EST.
Posted Sep 08, 2021 - 07:32 EDT
Monitoring
We are seeing signs of recovery and Static Scans are now processing. We continue to work to recover residual impact as we drain the backlog of scans.

The next update will be available by 07:30am EST.
Posted Sep 08, 2021 - 06:52 EDT
Investigating
Veracode Engineering is actively investigating an issue that is impacting Static Scans from starting.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 06:45am EST.
Posted Sep 08, 2021 - 05:55 EDT
This incident affected: Static Analysis (Static Analysis Services).