Delay in Results Delivery
Incident Report for Veracode
Resolved
The queue has caught up as of 5:25pm. This incident is resolved. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted May 12, 2022 - 17:51 EDT
Monitoring
Veracode Engineering has identified an issue that is impacting Result Importing Jobs. Customers are able to submit Static Scans, however, might experience some scans running longer than normal. Customers might also see delays in viewing data exports from the platform.

We have implemented a change which quickly resolved the issue, however caused a backlog of result import jobs. We have placed the incident in monitoring as the queue continues to drain.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.
Posted May 12, 2022 - 16:49 EDT
This incident affected: Static Analysis (Static Analysis Services).