Calls to SBOM API are returning 404
Incident Report for Veracode
Resolved
As of 13:45, a fix was implemented and the improper 404 responses ceased. We will continue monitor to ensure the service remains healthy.
Posted Jun 25, 2022 - 13:53 EDT
Identified
We have identified the cause of the error and are taking corrective action.
Posted Jun 25, 2022 - 13:42 EDT
Investigating
Calls to the SBOM API are currently returning a 404 status. Veracode is currently investigating this issue and will update this incident as details emerge.

Example call:
http --auth-type=veracode_hmac "https://api.veracode.com/srcclr/sbom/v1/targets/{applicationGuid}/cyclonedx?type=application"
Posted Jun 25, 2022 - 13:25 EDT
This incident affected: Software Composition Analysis (SCA) Services.