Static Scan Performance Degradation
Incident Report for Veracode
Resolved
This incident has been resolved.
Posted May 14, 2024 - 21:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2024 - 20:38 EDT
Update
Veracode Engineering continues to investigate the issue.
The next update will be available by 9:00pm EST
Posted May 14, 2024 - 20:13 EDT
Investigating
Veracode Engineering is actively investigating an issue that is impacting Static Scans. Customers are able to kick off static scans, however, would experience a delay viewing their Static Scan results.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 8:00pm EST.
Posted May 14, 2024 - 19:15 EDT
This incident affected: Static Analysis (Static Analysis Services).