Policy Evaluation Degradation

Incident Report for Veracode

Resolved

The investigation revealed that this is a not a recent degradation, but a problem caused by previously known issues in policy evaluation. Veracode will continue to provide fixes for policy evaluation delays in the normal course of sustaining engineering. Customers that believe that they are seeing policy evaluation issues should contact Veracode Support.

This incident has been resolved.
Posted Mar 20, 2025 - 14:57 EDT

Update

We are continuing to investigate this issue.
Posted Mar 20, 2025 - 13:16 EDT

Update

We are continuing to investigate this issue. Next update when there is significant progress on determining the root cause, or at 1:30PM EDT.
Posted Mar 20, 2025 - 12:32 EDT

Update

Policy evaluation is degraded in US Commercial resulting in some customer policy compliance status updates being delayed. The root cause is being investigated. An update will be provided at 12:30PM EDT
Posted Mar 20, 2025 - 11:52 EDT

Investigating

Investigating the issue.
Posted Mar 20, 2025 - 11:45 EDT
This incident affected: Platform and Platform Services (Policy Service).