US Commercial UI Issue

Incident Report for Veracode

Resolved

We have completed processing our backlog of static scans. In some cases we were unable to process the scans which have failed. In that case the scan should be deleted and re-uploaded.
Posted Jul 21, 2026 - 18:53 EDT

Update

We are continuing to work through the backlog of stuck static scans.
Posted Jul 21, 2026 - 14:00 EDT

Update

There are a number of static scans that were submitted during the incident that may still be in a stuck state. Veracode is working through getting them to process.
Posted Jul 21, 2026 - 12:38 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2026 - 12:26 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 21, 2026 - 12:26 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 21, 2026 - 12:09 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 21, 2026 - 11:48 EDT

Investigating

When navigating the User Interface, users may be re-directed to Your Account Settings.
Posted Jul 21, 2026 - 11:40 EDT
This incident affected: Platform, Software Composition Analysis (SCA) Services, Dynamic Analysis Services, Static Analysis (Static Analysis Services), and Platform Services (Application Service, Policy Service, Findings Service).