Delay in Results Delivery
Incident Report for Veracode
Resolved
We have returned to normal operating levels and this incident has been resolved. We will be closely monitoring the system health throughout the day.
Posted Jan 21, 2021 - 07:49 EST
Update
While services have been restored, we continue to see a backlog of jobs to process, but expect this to subside over the next several hours. Customers might experience some delays while the backlog continues to drain. We will continue to monitor closely. This incident will be resolved once the queue is caught up.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com

Next Update will occur at 8:00am EDT on 1/21/2021.
Posted Jan 20, 2021 - 21:36 EST
Monitoring
We have made significant progress with Static Scan results reading into the platform. We expect the job backlog to subside over the next several hours. Customers might experience some delays while the backlog continues to drain. We will continue to monitor closely.

The next update will be available by 21:30pm EDT.
Posted Jan 20, 2021 - 19:36 EST
Update
We do not have any additional updates at this time as Veracode Engineering continues to investigate the issue. We apologize for the delays this is causing and thank you for your patience as we work through the issue.

The next update will be available by 20:00pm EDT
Posted Jan 20, 2021 - 18:01 EST
Update
Veracode Engineering continues to investigate the issue. We apologize for the delays this is causing and thank you for your patience as work through the issue.

The next update will be available by 18:00 EDT.
Posted Jan 20, 2021 - 16:30 EST
Update
Veracode Engineering continues to investigate the issue.

The next update will be available by 16:30pm EDT
Posted Jan 20, 2021 - 15:32 EST
Investigating
Veracode Engineering is actively investigating a performance issue that is resulting in a delay in delivering scan results. Customers can submit scans but results may take longer than usual to return. Please note this does not impact submitting scans or other related jobs, but delays the ability to publish results to the platform.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 15:30pm EDT.
Posted Jan 20, 2021 - 14:33 EST
This incident affected: Static Analysis (Static Analysis Services).