Service Disruption to IDE and Pipeline Scanner
Incident Report for Veracode
Resolved
This incident is resolved. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Nov 08, 2023 - 16:26 EST
Investigating
Veracode Engineering is actively investigating an issue that is impacting the ability to submit scans for IDE and Pipeline scanner.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 5:00pm EST.
Posted Nov 08, 2023 - 16:08 EST
This incident affected: Static Analysis (IDE Scanner, Pipeline Scanner).