Delay in Results Delivery
Incident Report for Veracode
Resolved
This incident is resolved. Please note this did not impact any scan results. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Apr 02, 2021 - 15:56 EDT
Update
We continue to resubmit the results jobs of scans impacted.

The next update will be available by 16:00 EDT.
Posted Apr 02, 2021 - 13:57 EDT
Monitoring
We continue to resubmit the results jobs of scans impacted.

The next update will be available by 14:00 EDT.
Posted Apr 02, 2021 - 12:50 EDT
Update
We continue to resubmit the results jobs of scans impacted.

The next update will be available by 13:00 EDT.
Posted Apr 02, 2021 - 11:46 EDT
Identified
We believe to have identified the root cause and are resubmitting the results jobs of scans impacted.

The next update will be available by 12:00pm EDT.
Posted Apr 02, 2021 - 11:00 EDT
Investigating
Veracode Engineering is actively investigating an issue that is intermittently impacting Result Importing Jobs. Customers might see some scans running longer than normal.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 11:00am EDT.
Posted Apr 02, 2021 - 09:59 EDT
This incident affected: Static Analysis (Static Analysis Services).