This incident is resolved. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Jun 12, 2024 - 04:33 EDT
Monitoring
Veracode Engineering has successfully implemented a fix, queues are starting to drain and we are currently monitoring the results.
Posted Jun 12, 2024 - 04:22 EDT
Investigating
Veracode Engineering is actively investigating an issue that is impacting Static Scans. Customers might see a delay with their Static Scan completion times.
If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.
The next update will be available by 5:00am EST.
Posted Jun 12, 2024 - 04:11 EDT
This incident affected: Static Analysis (Static Analysis Services).