Degraded static scan performance

Incident Report for Veracode

Resolved

This incident has been resolved.
Posted Nov 19, 2024 - 22:30 EST

Monitoring

All systems have been restored and the scan backlog is processing.
Posted Nov 19, 2024 - 21:02 EST

Identified

We have started to process scans again, it will take time for the backlog to clear.
Posted Nov 19, 2024 - 20:37 EST

Update

We have shut down processing of scans to address the issue.
Posted Nov 19, 2024 - 19:48 EST

Update

Issue continues to be investigated. Scans still processing slower than expected
Posted Nov 19, 2024 - 19:26 EST

Update

Issue continues to be investigated. Scans still processing slower than expected
Posted Nov 19, 2024 - 16:52 EST

Update

Issue continues to be investigated. Scans still processing slower than expected.
Posted Nov 19, 2024 - 15:43 EST

Update

Investigation is continuing, static scans continue to process slowly.
Posted Nov 19, 2024 - 14:28 EST

Investigating

We are currently investigating this issue.
Posted Nov 19, 2024 - 11:25 EST
This incident affected: Static Analysis (Static Analysis Services).