Issues creating Support Cases / Emailing Veracode Employees
Incident Report for Veracode
Resolved
This incident is resolved. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Jan 05, 2022 - 11:22 EST
Update
Veracode continues to investigate the issue.

The next update will be available by 10:30am EST
Posted Jan 05, 2022 - 09:33 EST
Update
Veracode continues to investigate the issue.

The next update will be available by 9:30am EST
Posted Jan 05, 2022 - 08:32 EST
Investigating
Veracode Support is currently investigating an issue which is impacting Veracode email. This is preventing external users from emailing Veracode email addresses and customers from creating new Support cases when emailing support@veracode.com. Note this is also impacting our ability to update current Support cases at this time. Please expect some delays when expecting an update on your Support case. If you have an urgent or High Priority issue, please call Veracode Support at 1-877-837-2203 or +44 (0)20 3761-5501 or engage your Customer Success Manager.

The next update will be available by 8:30am EST.
Posted Jan 05, 2022 - 07:38 EST