Delayed scan results, errors in platform UI
Incident Report for Veracode
Resolved
This incident is resolved. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Dec 14, 2023 - 17:44 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2023 - 17:22 EST
Update
Veracode Engineering continues to implement the fix.

The next update will be available by 6:00pm EST.
Posted Dec 14, 2023 - 17:02 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2023 - 15:54 EST
Investigating
Veracode Engineering is actively investigating an issue that is impacting scan results and various UI actions such as creating an application

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 4:00 PM EST.
Posted Dec 14, 2023 - 15:37 EST
This incident affected: Platform.