Platform Service Degradation
Incident Report for Veracode
Resolved
This incident is resolved. During the incident, customers might have also experienced intermittent 5xx errors or slow navigation in the UI or when making API calls.

If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Jul 28, 2022 - 04:34 EDT
Monitoring
Veracode Engineering has successfully implemented a fix, and we are currently monitoring the results.
Posted Jul 28, 2022 - 04:24 EDT
Update
Veracode Engineering continues to investigate the issue.
The next update will be available by 5:00am EDT
Posted Jul 28, 2022 - 04:10 EDT
Update
Veracode Engineering continues to investigate the issue.
The next update will be available by 4:15am EDT
Posted Jul 28, 2022 - 03:42 EDT
Update
Veracode Engineering continues to investigate the issue.

The next update will be available by 3:30am EDT
Posted Jul 28, 2022 - 03:02 EDT
Update
Veracode Engineering continues to investigate the issue.
The next update will be available by 3:00am EDT
Posted Jul 28, 2022 - 02:35 EDT
Investigating
Veracode Engineering is actively investigating an issue that is impacting Platform UI and API response time.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 2:30am EDT.
Posted Jul 28, 2022 - 02:08 EDT
This incident affected: Platform, Uploads (/api/5.0/getappinfo.do, /api/5.0/getapplist.do, /api/5.0/getbuildinfo.do, /api/5.0/getbuildlist.do, /api/5.0/uploadfile.do, /api/5.0/uploadlargefile.do), Mitigations (/api/getmitigationinfo.do), Results (/api/5.0/detailedreportpdf.do, /api/4.0/summaryreport.do, /api/5.0/summaryreportpdf.do), and Administration (/api/3.0/getuserinfo.do).