SCA Upload Scans not Starting / Unable to see Results
Incident Report for Veracode
Resolved
The queue has caught up, this incident has been resolved.
Posted Feb 23, 2021 - 09:22 EST
Monitoring
Veracode Engineering experienced an incident that prevented SCA Upload Scans from starting and viewing their results today February 23rd, 2021 between 07:22 - 08:26. Please note this does not impact SCA Agent scans. While we have identified and rectified the issue, we are processing the queue backlog of scans caused by the incident. We will provide an update once the queue is drained. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Feb 23, 2021 - 08:41 EST
This incident affected: Software Composition Analysis (SCA) Services.