Static Scan Delay
Incident Report for Veracode
Resolved
This incident is resolved. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Sep 26, 2022 - 13:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2022 - 12:45 EDT
Update
Veracode Engineering continues to investigate the issue.

The next update will be available by 1:00pm EST
Posted Sep 26, 2022 - 12:04 EDT
Investigating
Veracode Engineering continues to investigate the issue.

The next update will be available by 11:45am EST
Posted Sep 26, 2022 - 10:42 EDT
Update
Veracode Engineering continues to implement the fix.

The next update will be available by 10:45am EST.
Posted Sep 26, 2022 - 09:48 EDT
Identified
Veracode Engineering has identified an issue with static scans. Customers might see their scans taking longer than normal to complete.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 9:45am EST.
Posted Sep 26, 2022 - 08:46 EDT
This incident affected: Static Analysis (Static Analysis Services).