SCA Upload and Scan are not viewable on Platform UI

Incident Report for Veracode

Resolved

Incident is resolved. We will monitor it for some more time..
Posted Aug 25, 2025 - 09:53 EDT

Monitoring

Fix is applied and we are monitoring the situation.
Posted Aug 25, 2025 - 09:44 EDT

Update

We are continuing to investigate the issue.
Posted Aug 25, 2025 - 09:06 EDT

Update

We are continuing to investigate the issue.
Posted Aug 25, 2025 - 06:42 EDT

Update

SCA Upload and Scan are not viewable on Platform UI.
Posted Aug 25, 2025 - 05:32 EDT

Investigating

Team is looking into the issue
Posted Aug 25, 2025 - 05:31 EDT
This incident affected: Software Composition Analysis (SCA) Services.