A fix has been implemented and we will continue to monitor the issue.
Posted Aug 20, 2024 - 13:09 EDT
Investigating
Veracode Engineering is actively investigating an issue that is intermittently impacting the ability to upload new files for a new static scan.
If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.
The next update will be available by 1:30pm EST.
Posted Aug 20, 2024 - 12:31 EDT
This incident affected: Static Analysis (Static Analysis Services).