Platform experiencing sporadic login failures and slowness

Incident Report for Veracode

Resolved

This incident has been resolved.

Customers using the veracode platform or APIs between the following periods may have seen login issues or 500 level responses from veracode APIs.

- 6:20 AM EDT - 7:00 AM EDT
- 8:20 AM EDT - 9:05 AM EDT
Posted Jul 17, 2026 - 10:48 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2026 - 09:35 EDT

Investigating

We are currently investigating this issue.
Posted Jul 17, 2026 - 06:20 EDT
This incident affected: Platform and Authentication (User Authentication, Services Authentication, API Authentication).