Security Labs Partial Outage
Incident Report for Veracode
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 14:38 EDT
Monitoring
Veracode Engineering has successfully implemented a fix, and we are currently monitoring the results.

Next Update: 14:30 EDT
Posted Jul 22, 2021 - 13:26 EDT
Investigating
Veracode Engineering is actively investigating a partial outage to Security Labs which is impacting a subset of customers experiencing long wait times when connecting to a new Security Lab Lesson.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 13:30 EDT.
Posted Jul 22, 2021 - 12:31 EDT
This incident affected: Education (Security Labs).