SCA Extended Maintenance

Incident Report for Veracode

Resolved

This incident has been resolved.
Posted Jul 11, 2026 - 12:43 EDT

Monitoring

The maintenance has been completed, testing is being completed. API Error rates have been resolved.
Posted Jul 11, 2026 - 12:33 EDT

Update

We are continuing to work on completing the maintenance. During this time, other Veracode APIs will see increased error rates.
Posted Jul 11, 2026 - 12:27 EDT

Identified

SCA continues to undergo maintenance and will be available as soon as possible.
Posted Jul 11, 2026 - 12:01 EDT
This incident affected: Software Composition Analysis (SCA) Services.