Platform Service Disruption
Incident Report for Veracode
Resolved
This incident is resolved. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Jan 19, 2021 - 10:13 EST
Monitoring
Issue has been resolved, we continue to closely monitor
Posted Jan 19, 2021 - 10:04 EST
Investigating
Veracode Engineering is actively investigating an issue that is impacting users from logging into the platform. Users who are currently logged in will experience an issue viewing their applications.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 10:05 EDT.
Posted Jan 19, 2021 - 09:36 EST
This incident affected: Platform.