Completed
The planned maintenance has completed.
Posted Jun 08, 2024 - 09:35 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 08, 2024 - 08:00 EDT
Update
The maintenance window for June 8 has been reduced to 8 AM to 10 AM EDT
Posted Jun 05, 2024 - 10:42 EDT
Scheduled
The Veracode Platform will be temporarily unavailable from 8:00 am EDT until 12:00 pm EDT on Saturday June 8, 2024 for a planned release and system maintenance. During this time, customers will not be able to submit new scans for any product. Please note that running scans will not be impacted during this time. If you have any questions or concerns, please contact Veracode Support at support@veracode.com.
Posted May 31, 2024 - 14:11 EDT
This scheduled maintenance affected: Platform, Software Composition Analysis (SCA) Services, Dynamic Analysis Services, Analytics, Veracode Documentation, Veracode Downloads, Results (/api/5.0/detailedreport.do, /api/5.0/detailedreportpdf.do, /api/4.0/summaryreport.do, /api/5.0/summaryreportpdf.do), Uploads (/api/5.0/getappinfo.do, /api/5.0/getapplist.do, /api/5.0/getbuildinfo.do, /api/5.0/getbuildlist.do, /api/5.0/uploadfile.do, /api/5.0/uploadlargefile.do), Mitigations (/api/getmitigationinfo.do), Static Analysis (Static Analysis Services, IDE Scanner, Pipeline Scanner), Education (eLearning, Security Labs, eLearning Service API), Authentication (User Authentication, Services Authentication, API Authentication), Platform Services (Application Service, Policy Service, Findings Service), and Administration (/api/3.0/getuserinfo.do).