Static Scan Performance Degradation
Incident Report for Veracode
Resolved
This incident is resolved. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Jun 12, 2024 - 12:02 EDT
Monitoring
Veracode Engineering identified additional fallout from the incident this morning where scans were not completed. We are in the process of resolving the scans and closely monitoring the results. For customers that were impacted by the incident, there is no action required from your end as Engineering is resolving the impacted scans.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 10:00am EST.
Posted Jun 12, 2024 - 09:10 EDT
This incident affected: Static Analysis (Static Analysis Services).