Policy Service DIsruption

Incident Report for Veracode

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 09:19 EDT

Monitoring

A fix has been deployed, traffic is proceeding normally.
Posted Jul 01, 2026 - 08:54 EDT

Identified

We are tracking increased errors related to accessing or editing policy information. Scan services and policy evaluation are unaffected.
Posted Jul 01, 2026 - 08:48 EDT
This incident affected: Platform Services (Policy Service).