Slow navigation of static scans in the Veracode Platform

Incident Report for Veracode

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 13:24 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2025 - 12:50 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 05, 2025 - 12:41 EST
This incident affected: Static Analysis (Static Analysis Services).