Dynamic Scan Impact to Viewing Scan Results
Incident Report for Veracode
Resolved
This incident is resolved. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Feb 27, 2024 - 22:02 EST
Update
Veracode Engineering continues to implement the fix to resolve the issue.
Posted Feb 27, 2024 - 19:25 EST
Update
Veracode Engineering continues to implement the fix to resolve the issue.

The next update will be available by 6:30pm EST.
Posted Feb 27, 2024 - 17:27 EST
Identified
Veracode Engineering has identified an issue impacting a subset of Dynamic Scans where customers are unable to view results and configure scans. Please be advised that any new scans submitted after 1:25pm EST are not impacted by this incident.

There is no action required by customers to resolve this issue as Veracode Engineering are taking necessary steps to resolve the issue.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 5:00pm EST.
Posted Feb 27, 2024 - 15:51 EST
This incident affected: Dynamic Analysis Services.