This incident is resolved. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Feb 15, 2023 - 11:53 EST
Monitoring
Veracode Engineering has successfully implemented a fix, and we are currently monitoring the results.
Posted Feb 15, 2023 - 11:43 EST
Investigating
Veracode Engineering is actively investigating an issue that is impacting Platform Performance Degradation. This also can impact API response times.
If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.
The next update will be available by 12:00pm EST.
Posted Feb 15, 2023 - 11:34 EST
This incident affected: Platform and Results (/api/5.0/detailedreport.do, /api/5.0/detailedreportpdf.do, /api/4.0/summaryreport.do, /api/5.0/summaryreportpdf.do).