Results Processing Delay
Incident Report for Veracode
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 21:06 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2023 - 17:52 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2023 - 16:43 EST
Investigating
Veracode engineering is investigating an issue which is resulting in a delay in the results processing.
Posted Jan 18, 2023 - 16:01 EST
This incident affected: Platform, Software Composition Analysis (SCA) Services, and Dynamic Analysis Services.