Fix is implemented and we are monitoring the systems.
Posted Sep 11, 2025 - 13:55 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 11, 2025 - 10:44 EDT
Update
Root cause identified and team is working on a fix for customers having trouble loading the third party components tab. While we’re rolling out a fix, you can still access all your component data:
Application Details Page: Go to the Applications tab, click your application name, and view the components there. SCA Beta UI: Toggle on SCA Beta UI in the upper-right corner of the screen for a fresh experience.
Posted Sep 11, 2025 - 09:59 EDT
Update
Some users may notice slower load or timeouts on the Third Party Components tab. While we’re rolling out a fix, you can still access all your component data:
• Application Details Page: Go to the Applications tab, click your application name, and view the components there. • SCA Beta UI: Toggle on SCA Beta UI in the upper-right corner of the screen for a fresh experience.
Next Update : 9AM EST , Thursday ( 11Sep )
Posted Sep 10, 2025 - 12:31 EDT
Identified
The issue is been identified and fix is being implemented.
Posted Sep 10, 2025 - 12:06 EDT
Update
Some customers may experience issues when navigating to "Third Party Components" at the portfolio level. Application-level results remain accessible and unaffected. Our team is actively investigating the issue. Updates will be shared here as they become available.
Posted Sep 10, 2025 - 11:11 EDT
Update
Some customers may experience an issue when they try to navigate to "Third Party Components" at portfolio level. However, customers will still be able to view application level results.