Disruption to SCA Agent scans utilizing Workspaces Agent API
Incident Report for Veracode
Resolved
This incident is resolved. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Aug 11, 2022 - 09:23 EDT
Identified
Veracode Engineering has identified an issue submitting SCA Agent scans using https://api.veracode.com/srcclr/v3/workspaces/.../agents. Customers would experience 500 errors when attempting to make this call. We are currently implementing a fix to resolve the issue.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 9:00am EST.
Posted Aug 11, 2022 - 08:17 EDT
This incident affected: Software Composition Analysis (SCA) Services.