A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2023 - 19:44 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2023 - 19:11 EDT
Identified
Veracode Engineering is actively investigating an issue that is impacting the availability of Security Labs.
If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.
The next update will be available by 06:00 EST.
Posted Aug 24, 2023 - 19:11 EDT
This incident affected: Education (Security Labs).