Some sandboxes renamed with "expired" text appended to name
Incident Report for Veracode
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 17:29 EST
Monitoring
The issue has been resolved. All sandboxes which were renamed to “expired” as part of the issue has been restored to their previous names, unless a sandbox of the same name was created during the incident. Please open a support case if you would like the expired sandbox renamed and the new sandbox replaced by the old sandbox.
Posted Feb 18, 2021 - 16:23 EST
Update
The majority of sandboxes have been restored to their original name. We are evaluating a final pool of sandboxes and will post another update at 17:00 EST.
Posted Feb 18, 2021 - 15:38 EST
Identified
We continue to correct sandbox names. We anticipate clean-up will take a majority of the day. Next update will be at 15:00
Posted Feb 18, 2021 - 13:07 EST
Update
We are continuing to investigate this issue.
Posted Feb 18, 2021 - 13:03 EST
Investigating
We are currently working to correct this issue. Sandboxes are being returned to their original name. If a particular sandbox is needed immediately, it can be renamed in the UI by navigating into the sandbox and clicking the "Edit Sandbox" button. This is an optional step. Sandbox names will be automatically corrected if no action is taken.

Next update at 13:00 EST
Posted Feb 18, 2021 - 12:09 EST
This incident affected: Platform.